CMS「すぐ使えるCGI」の開発者がご質問にお答えします

 

CLEditor 1.4.5 が IE10 で動きません (No. 1565)

回答日: 2014-10-22
<< 掲示板一覧  >> 質問する

質問

■製品名
すぐ使えるCGI(CLEditor )

■バージョン
1.4.5

■環境
Windows8
IE10

■エラーメッセージ
なし

上記の環境でCLEditorを使用すると、ブラウザ毎落ちてしまいます。
何か情報をお持ちでないでしょうか?
投稿日時: 2014-10-21 13:48

回答

「すぐ使えるCGI」のご利用ありがとうございます。

早速のご質問の件ですが、「すぐ使えるCGI」のサイトからダウンロードできるCLEditor はバージョン 1.4.4 に手を加えたものですので、ブラウザが落ちてしまう問題はお客様独自で本家 CLEditor サイトからダウンロードされたバージョン 1.4.5 で起こるという認識でよろしいでしょうか。

■対応策

「すぐ使えるCGI」からダウンロードできるバージョン(1.4.4 をベースにしたもの)は、IE10 でも動作検証しておりますので、これをお試し下さい。

以下のページからダウンロードできます。
http://sugutsukaeru.jp/support/214/

このパージョンでも問題が起きる場合は、恐れ入りますが、再度ご連絡下さい。


■プログラム上の原因について

CLEditor の本家バージョンは、全般的に IE(Internet Explorer)での検証があまりされていないようです。弊社で本家の 1.4.4 を改変した時もかなり様々な変更が必要でした。

本家 1.4.5 には、1.4.4 には無かった新たな IE 対応コードが含まれていますので、もし 1.4.4 では問題が起きないが 1.4.5 では落ちる、と言う事であれば、このあたりが問題になっているのかと思います。

恐縮ですが、弊社では 1.4.5 での詳しい検証を行っていませんので、1.4.5 をお使いになる場合はお客様自身でご対応下さい。


お役に立てますと幸いです。今後とも「すぐ使えるCGI」をどうぞよろしくお願い申し上げます。
回答日: 2014-10-22

さらに詳しく